老
老蒋部落
专注云主机评测推荐和建站资源整合
主页
帖子
博客广场
站点首页
解决72B主题安装出现"Unable to load dynamic library"报错问题
老蒋部落
2026-09-17 21:23
📁 应用部署
👁 3
昨天老蒋看到群里某同学购买的72B主题安装的时候有出现错误提示" NOTICE: PHP message: PHP Warning: PHP Startup: Unable to load dynamic library '/www/wwwroot/..."。这个大概意思就是没有权限的目录导致的问题,我们只需要授权权限读写即可。
1、检查目录权限
这里我们需要在文件管理器中授权755权限。
2、PHP版本问题
我们目前看到是7.2版本的PHP。我们可以授权看看7.4版本看看。因为有些主题是需要PHP7.4+的,比如前几天遇到的RIZHUTI V2是需要7.4版本PHP(
三分钟快速配置PHP7.4支持Swoole Compiler Loader加密扩展组件
)。
#PHP7.4版本兼容
#PHP版本兼容
评论(0)
暂无评论
登录
后发表评论
老蒋部落
博客广场
站点首页
© 2026 老蒋部落 · Powered by 678PDF