老
老蒋部落
专注云主机评测推荐和建站资源整合
主页
帖子
博客广场
站点首页
Linux VPS服务器使用时挂载硬盘且迁移系统盘数据
老蒋经常遇到有些网友,在提到自己服务器出现故障网站和面板无法打开,部分原因是因为服务器硬盘占满导致的。尤其是有些服务器默认系统盘8-10GB资源,其实这个服务器默...
2026-09-17
👁 4
💬 0
服务器占满挂载
服务器挂载
服务器磁盘满了
Linux挂载新数据硬盘且将www目录迁移至数据盘中的过程
老蒋在之前一篇"Linux VPS服务器使用时挂载硬盘且迁移系统盘数据"文章中有介绍到经常遇到网友拿到服务器之后没有检查是否商家自动挂载到需要的目录盘,然后他们就自己直...
2026-09-17
👁 4
💬 0
Linux挂载数据
Linux迁移数据盘
rsync迁移
LNMP一键包WEB环境添加FTP账户管理网站目录的方法
如果我们服务器是我们自己使用的话,老蒋建议直接使用SFTP管理网站文件比较简单一些,如果我们希望每个网站需要单独的FTP管理需要自己单独的给网站添加FTP账户。比如我...
2026-09-17
👁 4
💬 0
LNMP FTP账户
PureFTPd安装
记录一次阿里云服务器扩容数据盘无需迁移数据重新挂载
昨天下午,明同学截图告诉我他的阿里云服务器数据硬盘20GB快满,是否可以增加磁盘。这个还算简单,如果我们是早期直接挂载在数据盘的,我们可以后续磁盘不够的时候直接...
2026-09-17
👁 4
💬 0
阿里云扩容数据盘
阿里云扩展挂载
阿里云挂载数据盘
阿里云服务器扩容磁盘
阿里云磁盘扩容
解决"Re-reading the partition table failed with error 16"问题
今天老蒋在给一个磁盘挂载的时候有出现"WARNING: Re-reading the partition table failed with error 16: Device or resource busy."这样的错误问题,从信息中可以看到...
2026-09-17
👁 4
💬 0
Linux vps分区
Linux分区错误
解决"umount: /www: device is busy"问题
今天老蒋有在给一个磁盘重新挂载之前需要卸载挂载的时候有出现"umount: /www: device is busy"的问题。看样子应该是有进程占用导致无法挂载。开始老蒋使用之前用过的fus...
2026-09-17
👁 4
💬 0
device is busy
umount无效
CentOS/Ubuntu系统升级最新内核防止镜像漏洞安全
今天老蒋在翻看短信的时候有看到前几天腾讯云有推送过来关于"Linux 内核被曝存在TCP “SACK PANIC” 远程拒绝服务漏洞(漏洞编号:CVE-2019-11477,CVE-2019-11478,CVE-201...
2026-09-17
👁 4
💬 0
CentOS升级内核
Ubuntu升级内核
CentOS6系统升级内核导致服务器无法启动问题
这几天我们网友应该陆续收到各自的云服务器商家推送的安全邮件,关于"CVE-2019-11477,CVE-2019-11478,CVE-2019-11479"漏洞问题。老蒋在"CentOS/Ubuntu系统升级最新内核...
2026-09-17
👁 4
💬 0
centos旧内核
linux升级内核
宝塔面板Let's Encrypt免费SSL证书无法自动续签解决方法
今天上午同事告知有个客户网站打开网站之后提示SSL证书错误无法打开网站,老蒋检查之后发现是Let's Encrypt免费SSL证书到期,应该是在周末的时候到期。这台服务器是安装...
2026-09-17
👁 6
💬 0
Let's Encrypt续签
免费SSL证书
宝塔SSL证书续签
宝塔面板SSL
简单排查宝塔面板无法打开但网站可以打开的问题
昨天晚上老蒋遇到一个网友需求解决服务器的问题,故障是服务器使用的宝塔面板搭建的WEB环境,在他准备登陆宝塔面板准备添加新的站点管理网站的时候宝塔面板无法打开。但...
2026-09-17
👁 4
💬 0
宝塔网站打不开
宝塔面板绑定域名
宝塔面板网站打不开
宝塔面板解除域名
« 最新
更多 »
老蒋部落
博客广场
站点首页
© 2026 老蒋部落 · Powered by 678PDF