老
老蒋部落
专注云主机评测推荐和建站资源整合
主页
帖子
博客广场
站点首页
解决Nginx状态出现"Job for nginx.service failed"问题排查
前天老蒋在正常给一台服务器重新安装LNMP环境的时候,且在最后可以看到成功界面。于是就正常的重新部署站点环境添加站点转移数据,且解析也确定没有问题,可是网站还是...
2026-09-17
👁 4
💬 0
Nginx 检查状态
Nginx无法启动
Oneinstack WEB环境快速安装Python3.6
今天老蒋准备在一台测试服务器中调试一款工具,不过这款工具是需要用到Python3.6+版本才可以,通过我检测到当前这台服务器使用的是Oneinstack WEB环境,默认是2.6版本,...
2026-09-17
👁 4
💬 0
Oneinstack python
安装Python3.6
解决Apache默认环境下PHP编码中文乱码问题
一般我们采用WEB套件安装服务器环境的时候不会出现Apache乱码的问题,因为大部分一键安装组件支持都是内置给我们配置调整好的。如果我们自己在服务器中,编译安装Apache...
2026-09-17
👁 4
💬 0
Apache乱码问题
Apache编码问题
CentOS7默认镜像更换阿里云/163镜像源的方法
今天老蒋在测试一台服务器的性能的时候,直接先update的时候发现这个主机商默认自带的源有点问题,获取不到更新数据。于是我准备替换自带的源文件来解决这个问题,这里...
2026-09-17
👁 4
💬 0
CentOS7更换源
更换CentOS7阿里云源
解决服务器"Could not get lock /var/lib/dpkg/lock"问题
今天老蒋在一台Ubuntu服务器中准备安装WEB环境的时候有提示"**Could not get lock /var/lib/dpkg/lock**"这样错误的提示。记得之前也是有遇到过的,但是没有将问题和解...
2026-09-17
👁 4
💬 0
dpkg错误提示
Linux Ubuntu错误
解决检查composer安装时提示"putenv() has been disabled"解决方法
前几天老蒋尝试在服务器中安装Discuz! Q程序的时候,由于根据官方的安装文档是通过Composer安装的,而且在安装过程中出现问题,我就检查到底是哪里出现问题。首先我检查...
2026-09-17
👁 4
💬 0
composer错误问题
putenv函数禁止
Linux/Windows系统查看端口命令 如何检查占用端口
我们在选择的有些云服务器中,有些服务器是明确强制要求设定安全组放行端口才可以使用的。比如老蒋最近看到国内的UCloud商家也是这样子的,以前我们熟悉的阿里云商家一...
2026-09-17
👁 4
💬 0
linux查看端口
netstat查看端口
查看端口命令
将宝塔面板默认挂载/www更换到/data目录方法
一般情况下,我们如果安装宝塔面板会自动将系统和网站目录挂载在/www目录中的。但是我们有些服务器默认的挂载盘目录可能是home或者是data目录。我们可以采用的办法很多...
2026-09-17
👁 4
💬 0
宝塔面板data目录
宝塔面板WWW
宝塔面板挂载
无需重装宝塔面板升级CentOS6至CentOS7镜像方法
如果我们有在使用宝塔面板安装Linux服务器WEB环境的话应该知道,目前最新版本的宝塔面板是建议安装在CentOS7+版本系统镜像的。但是如果我们以前老环境的宝塔面板如果还...
2026-09-17
👁 4
💬 0
CentOS6升级CentOS7
宝塔面板升级CentOS7
Linode账户服务器PUSH转移账户流程(工单申请)
Linode算是我们比较熟悉的知名海外云服务器提供商,且在前一段时间官方重新更换云管理面板。有些操作习惯上和以前有较大的变化。不过对于Linode账户中如果我们有服务器...
2026-09-17
👁 5
💬 0
Linode转移账户
Linode过户服务器
Linode过户机器
« 最新
更多 »
老蒋部落
博客广场
站点首页
© 2026 老蒋部落 · Powered by 678PDF